Rennmofa Team Rum - Fahrer

      Ist mit beiden versionen so.

      Teile sind original

      ich habe mal drei Bilder eingefügt hoffe man kann es erkennen.

      Beim hoschalten in den 2 oder 3 ist er perfekt in der nut aber beim runterschalten in den 2 fehlt ein stück. Wenn ich dann wieder in den 3 schalte passt es wieder perfekt.

      Es tritt also nur beim runterschalten auf.
      Bilder
      • hochalten 2.JPG

        66,6 kB, 1.024×768, 98 mal angesehen
      • hochschalten 3.JPG

        61,36 kB, 1.024×768, 81 mal angesehen
      • runterschalten 2.JPG

        73,04 kB, 1.024×768, 87 mal angesehen
      Welle sollte passen. Aber selbst wenn ich sie anders ausdistanzieren würde, würde es ja dann beim hochschalten nicht mehr ganz passen.

      Schaltsegment hatte ich auch erst in Vermutung. Habe ein ganz neues eingebaut brachte leider auch keinen Erfolg. Ich glaube fast es liegt an der ganzen Mechanik, da wenn man den Ziehkeil leicht berührt setzt er sich genau in die Nut. Wie sieht das bei euch aus passt das alles perfekt beim hoch bzw. Runterschalten
      Das wirst du nicht ganz weg bekommen. Das ist das Spiel der ganzen Mechanik die da aneinander hängt.
      Wenn ich dich richtig verstanden habe setzt er sich ja sobald du da ein bischen dran rüttelst?
      Du brauchst dir dann keine Sorgen zu machen ;)

      Übrigens, bedingt durch die Kulen wird der Ziehkeil normalerweise sobald da Drehmoment anliegt in die Positionen reingezwungen.
      Da ist es auch bis zu einem gewissen grad egal wenn die schaltung nicht 100% stimmt.
      Kritisch wird es wenn die Flächen des Ziehkeils und die der Zahnräder abgenutzt sind.
      Dann schiebt der sich irgendwann seitlich weg.
      Dein Ziehkeil auf den Fotos sieht auch schon so aus als wäre er demnächst fällig. Solltest du mal im Auge behalten oder gleich austauschen ;)
      Ok danke

      Bin heute mal ein paar Runden gefahren.

      Die gänge bleiben beim hoch und runter schalten drin, scheint also so zu sein wie ihr das geschrieben habt. Allerdings will der letzte Gang nicht immer rein flutschen man muss dann die Kupplung nochmal betätigen und dann geht's. Habt ihr dafür vielleicht einen Trick auf was ich achten sollte das dieser immer rein geht. Vielleicht noch eine zugießen irgendwie anbringen oder so.

      Ja die Ziehkeile werden alle noch getauscht die haben jetzt sieben rennen auf der Uhr. ich denke da kann man mal in ein paar neue investieren
      Wenn du hoch schaltest, arbeitet eine Feder für dich.
      Es ist wichtig das du dir Zeit beim Schalten lässt. Das Getriebe ist nämlich nicht für schnelle Gangwechsel gedacht ;)
      Lass dir Zeit beim Schalten und achte auf die Koordination von Gas geben und Schaltgriff drehen.
      Dein Gang geht nicht sofort rein weil in irgendeine Richtung noch Last am Ziehkeil anliegt. Dadurch wird er im aktuellen Gang festgehalten. Beim nächsten "langsamen" Lastwechsel rutscht er dann normalerweise in die Sollposition.

      Dem kannst du entgegenwirken indem du eine stärkere Feder einbaust oder auf zwei Seilzüge umbaust. Das verzeiht aber keine falsche Einstellung mehr und ist auch nochmal etwas schwieriger zu Schalten :)
      Muss dich da leider korrigieren Hannes, wenn ich es richtig im Kopf habe wirkt die Feder nur beim runterschalten.

      Hast du dem Zug schonmal etwas mehr Spiel gegeben? Wie stellst du den Zug von der Schaltung ein? Bei mir funktioniert es
      mit der starren Schaltstange auch besser als mit der gefederten.
      Lieber so einen Sitzen haben, dass man nicht mehr stehen kann, als
      so einen Stehen zu haben, dass man nicht mehr sitzen kann.