Prima GT mit PHBG 21 AS dreht schlecht hoch

      Prima GT mit PHBG 21 AS dreht schlecht hoch

      Hallo,

      wir haben einen Prima GT Motor mit einem unbearbeiteten K 50 Zylinder einem Faust Auspuff und einem PHBG 21 AS Vergaser ausgerüstet.

      Leider dreht der Motor erst nach einigen Sekunden hoch. Ohne Luftfilter geht es einigermaßen. Sobald der Motor auf Drehzahl ist ist alles ok und es fährt sich auch Wunderbar. Kein Leistungsloch oder so und dreht auch sauber hoch, wenn sie über besagten Punkt hinaus ist.

      Wenn der Motor dann wieder kurze Zeit im Leerlauf tuckert, dreht sie auch bei Voll aufgerissenen Gas erst nach ein paar Sekunden hoch.

      Selbst wenn ich nur den Verbindungsschlauch zum Luftfilter aufsetzte haben wir o.g. Problem. Nehme ich ihn ab, geht es wieder.
      Habe die Nadel schon auf die magerste Stufe gehängt und alle Nebendüsen durchprobiert. Selbst mit einer 30er Nebendüse (ist die kleinste die es wohl gibt) nur eine leichte Änderung.

      Auf die Gemischschraube reagiert sie fast garnicht. Meines wissens nach sollte doch reindrehen- abmagern und herausdrehen- anfetten, da die Schraube Zylinderseitig sitzt.
      Habe die schraube vielleicht ne 1/8 Umdrehung offen, drehe ich mehr nimmt sie kein Gas an.
      Hd hatte ich auch von 95 bis 75 schon alles drin, wobei ich das Problem nicht in der Hd sehe. Derzeit ist eine 92er HD drin und das Kerzenbild nach Vollgasfahrt einwandfrei.
      Kerze ist eine NGK B8ES
      Irgendwie scheint der Motor im Leerlauf zu überfetten.


      Bin etwas ratlos...
      Werbung zur Finanzierung des Forums
      Hi.

      Einen anderen Vergaser habe ich leider nicht. Ist ein ganz neuer Vergaser und neue Düsensets.
      Also auch ein neues Nadelventil.

      Evtl. könnte der Schwimmerstand das Problem sein?

      Ich habe beobachtet das der Vergaser Luftfilterseitig Benzin spuckt im Stand (Sprayback). Somit wird sich Wohl dieser Kraftstoffnebel im Filter sammeln oder auch etwas im Schlauch absetzen und dann wieder angesaugt. Daher vermute ich das kurzzeitige überfetten.

      Nur woher kommt das?

      Einlass und Kolbenhemd sind nicht bearbeitet, sonst hätte ich gedacht der Kolben verschließt den Einlass nicht 100%. Macht er aber.

      Filter war so ein konisches Ding für ein Paar Euro. Den hab ich schon weggeworfen.
      Nun habe ich, zum testen, auf den Vergaser ein 60mm Kunstoffrohr gemacht mit einem Sieb am Ende um überhaupt etwas Filterleistung zu haben und dem Benzinnebel mehr Platz und Luft zu verschaffen. So wurde das ganze etwas Magerer.
      Damit wurde es etwas besser, aber der Effekt ist nach wie vor da.
      Der kleine Filter war wohl sofort zugerotzt mit Sprit.

      Wie gesagt ohne Filter dreht sie eigentlich fein hoch aus dem Stand. Aber dieses Benzingerotze ist einfach zu viel.
      Werbung zur Finanzierung des Forums
      da habt ihr doch den Fehler. Die Prima 5 hat eine linksdrehende Zündung drin und die GT eine rechtdrehende, das kann nicht funktionieren.
      Wenn du keinen Lichtstrom benötigst, kauf dir eine PVL oder eine Selettra.
      Jep, da muss ich meinem Vorredner absolut recht geben. Vielleicht läuft der Motor damit sogar aber er hat keine Leistung (und das hat er ja anscheinend wirklich nicht =D). Was es für eine Zündung ist erkennst du auf dem Polrad, da ist ein Pfeil drauf in welche Richtung das Polrad laufen soll.
      Mfg Kreidlerheizer

      Kreidlerheizers Corner jetzt Neu Abholshop für Simson Ersatzteile. Preiswert, persönlich, gut :D

      Im Zweifelsfall- Vollgas!!- Wenn`s dich dann zerlegt, sieht es wenigstens spektakulär aus.
      Das Polrad ist von der Prima GT und die Grundplatte von der Prima 5 soviel ich weiß. Das wurde aus der Not heraus gemacht vom Vorbesitzer.

      Keine Leistung sieht für mich anders aus:



      Hier ist auch am Anfang der Effekt zu hören das sie erst nicht hochdreht aus dem Stand und sich freirotzen muß:




      Vielleicht sieht man jetzt besser was ich meine...
      Vergaser im Teillastbereich zu fett, oder Einlaßsteuerzeit zu lang- oder der Auspuff passt zu dem Dingen überhaupt nicht.
      Evtl. einen Nachbaukolben mit kürzerem (zu kurzem) Hemd verbaut?
      Sonst muss ich euch recht geben- das Dingen hat keine Leistung... :D
      Vegetarier kommt ursprünglich aus dem indianischen Sprachgebrauch, und bedeutet "...zu blöd zum jagen oder fischen..."
      @ Lude: Zylinder ist original mit original Kolben. Lese bitte mal weiter oben. Steht alles oben im Thread ;)

      Da wir in der Originalklasse mit Originalfahrwerk starten halte ich die Leistung erstmal für ausreichend.

      Der Motor ist nur gesteckt und wirklich null bearbeitet.

      Mir geht's halt nur (wie im 2. Video Anfangs zu sehen) darum das sie aus dem Stand erstmal nicht hochdreht.
      Also mal andere Nadeln testen?
      Bist du wirklich sicher, einen Orikolben da drin zu haben? Wo noch keiner dran rumgefeilt hat?
      Zur Not mal die ESSZ messen- generell sollte der Einlaß aufmachen, wenn der Auslaß +2mm zu macht- als grober wert.
      Sonst: Vergaser oder Auspuff...
      Vegetarier kommt ursprünglich aus dem indianischen Sprachgebrauch, und bedeutet "...zu blöd zum jagen oder fischen..."