Zündapp Brennraum???

      Zündapp Brennraum???

      Hi Mädels,jetzt ist es soweit der Commander ist mit seinem Latein am Ende,ich weiß nicht mehr weiter. Nachdem ich im letzten Sommer den etwas zu "scharf" gemachten KS WC auf Eis gelegt habe und aus Sicherheitgründen auf den 50er Standart Athena zurück gegriffen habe ergab sich von Anfang an das Problem das die Kiste nicht ausdrehte und zu diesem Zeitpunkt bei etwa 10600U/min den Anker schmiss. Was sich in etwa wie ein Drehzahlbegenzer bemerkbar machte,beim beschleunigen ging die Drehzahl bis knapp über 12k ,regelte sich durch "Stottern" auf 10600 runter.Da die ganze Aktion letztes Jahr aus Zeigründen nicht genauer analisiert werden konnte habe ich mich vor einigen Tagen erneut auf die suche gemacht. Zündanlage (PVL 3°) komplett getauscht,Auspuff getauscht,Kerze,Gaser Einstelung überpüft alles Fehlanzeige. Meine Vermutung dann die Spülung,also Kanäle optimiert und angepasst,Steuerzeiten bei der gelegenheit auf 180° 120° 160° gebracht,Verdichtung auf 12,8:1 erhöht. Heute zusammengebaut,geil geht ab wie Sau aber das gleiche Problem besteht weiterhin nur das es jetzt bei exakt 1500U/min später auftaucht also bei 12100/Umin. Mein letzter Gedanke wäre der Brennraum,ist ein Parma drauf,die beste Geometrie hat er ja nicht aber was soll´s probieren geht über Studieren. Das seltsame ist das sich die ganze Sache parallel mit anhebung der Steuerzeiten nach oben verschiebt.Ich tappe im dunkeln......
      Werbung zur Finanzierung des Forums
      würd ich auch mal machen...

      hab mal meine evo kalotte für n e85 test ausgedreht, damit ging drehzahlmäßig auch nix mehr :D
      Bilder
      • Foto-0004.jpg

        103,48 kB, 768×1.024, 968 mal angesehen
      Werbung zur Finanzierung des Forums
      Werd den Kopf morgen tauschen,vorrausgesetzt mein kleiner Bruder verheizt die Karre bis dahin nicht.Habe noch nicht viel mit Brennräumen auf Zündapp getestet.Wenn der neue Rennmotor ferig ist will ich mal was basteln,alles auf Zündapp WC basis mit wechselbaren Kalotten.Die Geometrie vom 50er Evo soll in diesem bereich ganz angebracht sein,hab es nur gehört kann jemand angaben dazu machen?
      Original von MrDeath
      würd ich auch mal machen...

      hab mal meine evo kalotte für n e85 test ausgedreht, damit ging drehzahlmäßig auch nix mehr :D



      Weil dann die Quetschfläche zu groß war ? Oder die Form der Quetschkante schlechter war ? Mach uns bitte mal schlauer.
      Sieger haben einen Plan - Verlierer haben Ausreden
      also ich hab nur von den 70er evos gehört, das die sehr gut sein sollen...

      hab ich aber beides hier, also 70er und 50er evo, kann ich bei gelegenheit mal vermessen
      Werbung zur Finanzierung des Forums

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „MrDeath“ ()

      Original von Rookie
      Original von MrDeath
      würd ich auch mal machen...

      hab mal meine evo kalotte für n e85 test ausgedreht, damit ging drehzahlmäßig auch nix mehr :D



      Weil dann die Quetschfläche zu groß war ? Oder die Form der Quetschkante schlechter war ? Mach uns bitte mal schlauer.


      hm, leider hab ich das damals nich richtig getestet, da ich das direkt bei nem rennen gemacht hab, und gleich wieder rausgeschmissen hab, nachdem ich nich auf drehzahl kam...

      hab mich auch danach erst über brennraumgeometrien schlau gemacht :tongue:

      naja, fakt is halt, dass der evo brennraum n negtiven quetschspalt hat, also aussen hatte ich bei originalen brennraum 0,5mm ok, innen 0,45mm...da ich den winkel beibehalten hab, wurd das ganze vllt zu heftig...

      verdichung lag bei ca 15:1...mit e85 halt...

      naja, nun hab ich zu wissen bekommen, dass 40-60% quetschfläche in ordnung seien, höher sollte man halt nich gehen...


      also ich würd einfach sagen, dass bei mir damals die quetschfläche einfach zu groß war...wäre vllt besser gelaufen, mit nem positven quetschspalt, hab ich aber leider nie ausprobiert
      Hast du die komischen Stützer bearbeitet? Ich hatte meine so umgestaltet das sie auch auf UT spülen...danach hatte ich auch das Problem das sie bei Drehzahl x an zu klötern fing.
      Werbung zur Finanzierung des Forums
      So,Kopf getauscht Testfahrt hat keine verbesserung gebracht alles beim alten. Der Auspuff ist der selbe den ich bereits am WC Membranumbau hatte damit hat die Kiste auch voll ausgedreht und das waren fast 15k.Stützer sind aufgefüllt und bearbeitet,spülen jetzt etwa richtung ZK. Scheiße,langsam hab ich alles durch. Denke ich muß mich Dirk anschließen,es kann eigentlich nur am Pott liegen aber warum lief der WC damit bestens und selbst mit dem Proma tritt das Problem an der selben stelle auf obwohl beide Anlagen völlig verschiedene Resobereiche haben.Hab die Kiste heute in die Werkstatt gefahren,jetzt wird erstmal die neu erworbene Pro Circuit Anlage angepasst und hoffentlich ist dann bald der Zylinder von den blöden Baguettefressern vom entschichten zurück.Trotzdem sollte der Motor schon vernünftig laufen auch wenn er nur noch als Reserve und Trainingsmotor eingesetzt werden soll.Vieleicht sollten wir trotzdem beim Thema Brennraum für Zündapp in der 50ccm Klasse bleiben......
      Original von virus-commander
      So,Kopf getauscht Testfahrt hat keine verbesserung gebracht alles beim alten. Der Auspuff ist der selbe den ich bereits am WC Membranumbau hatte damit hat die Kiste auch voll ausgedreht und das waren fast 15k.Stützer sind aufgefüllt und bearbeitet,spülen jetzt etwa richtung ZK. Scheiße,langsam hab ich alles durch. Denke ich muß mich Dirk anschließen,es kann eigentlich nur am Pott liegen aber warum lief der WC damit bestens und selbst mit dem Proma tritt das Problem an der selben stelle auf obwohl beide Anlagen völlig verschiedene Resobereiche haben.Hab die Kiste heute in die Werkstatt gefahren,jetzt wird erstmal die neu erworbene Pro Circuit Anlage angepasst und hoffentlich ist dann bald der Zylinder von den blöden Baguettefressern vom entschichten zurück.Trotzdem sollte der Motor schon vernünftig laufen auch wenn er nur noch als Reserve und Trainingsmotor eingesetzt werden soll.Vieleicht sollten wir trotzdem beim Thema Brennraum für Zündapp in der 50ccm Klasse bleiben......


      haste evt mal einfach ne dicke oder 2 kopfdichtungen genommen?

      evt zündeinstellung? einfach mal was früher?

      ansonsten wüsst ich auch nix mehr
      Werbung zur Finanzierung des Forums
      Hallo virus-commander,
      wir hatten vor zwei Jahren ein sehr ähnliches Problem . haben auch alles durchgetestet . anderer Auspuff , Vergaser , Zündung etc. Letzt endlich war es die Montage-Position der Zündspule sprich zu nahe am Motor . trotz bester Gummilagerung und seperater Masseversorgung hatten wir Zündaussetzer , wahrscheinlich durch die hochfrequenten Vibrationen . mein Tip : Zündspule losschrauben und so weit als möglich nach hinten hängen , notfalls Anschlußkabel verlängern und dann nur mit Kabelbinder leicht fixieren . war bei uns der Bringer . seither keine Probleme mehr . also bis dann.....
      Gruß MIKE
      Strömer,Kanten und Ecken fülle ich mit UHU plus 300 aus,halbe Stunde in den Backofen bei 180°,hält Bombe.Das es am Gaser und Einstellung liegt bezweifel ich ganz stark,Kerzenbild,Durchzug alles bestens.Der Tip von Mike macht auch noch sin,scheidet aber auch aus da ich die Zündung getauscht habe und die Spule an einer anderen Stelle dirkt am Motorhalter montiert hatte.Denke es liegt am Pott.Das er am anderen Zylinder gut lief mag am gesamt Setup,Steuerzeiten und etwas glück gelegen haben.Zu 100% bin ich mir nicht sicher aber alles andere macht wenig sin und passt nicht zusammen. Was mir etwas zu denken gibt ist das mit dem Proma auch kaum eine veränderung festzustellen war.Abwarten bis der neue Auspuff von der RM bzw. KX dran ist,wird vom Resobereich zwar noch nicht super zu dem Zylinder passen,sollte mich aber erstmal etwas weiter bringen....
      Werbung zur Finanzierung des Forums