Zündapp SX 80 probleme

      Zündapp SX 80 probleme

      Hallo liebe Forengemeinde,
      ich habe gestern eine Zündapp SX 80 für 10€ (dementsprechend läuft sie nicht und hat einen schlechten Zustand) gekauft. Selbstverständlcih will ich sie auch zum laufen bringen.
      Was muss ich beachten nach ca. 25 Jahren Standzeit?
      Wo wird am Vergaser der Benzinschlauch angeschlossen?
      Und muss ich da mischen oder reines Benzin in den Tank und wo anders das Öl hinein?
      War echt große Klasse wenn ihr mir helfen könntet.
      Danke schon einmal im vorraus!



      Gruß, Hannes
      Werbung zur Finanzierung des Forums
      Ne SX 80 für 10 Euro? Scheiße, ham manche Menschen Glück -.-

      Zu deiner Frage: Vergaser sauber machen, neuen Sprit, Filter wechseln.

      Wahrscheinlich an dem Bronzefarbenen Nippel wir der Benzinschlauch angeschlossen^^

      Öl und Sprit zusammen in den Tank, wahrscheinlich 1:50, dh. auf 1 Liter Sprit 20 ml 2 Takt Öl
      Merke: Eine Simme verliert kein Öl, sie markiert ihr Revier!
      Jap das war echt Glück. Ich hatte eine anzeige in der Zeitung, dass ich in Moped bis 50€ such und das ruhig kaputt sein kann. Man hab ich mich gefreut als der Anruf kam. :hehe:

      BTT... Danke! ich hatte das so ziemlich genauso gemacht. Tank ausgewaschen, Benzinschlauch und Benzin, ca 1:40 von meiner Piaggio reingekippt. Den schlauch hatte ich an dem Nippel festgemacht. Der Vorbesitzer hat so eine Zündkerze mit einem dünnen gewinde oben in den Vergaser gedreht in so ein Loch, wofüpr das auch immer sein mag. Mein Gott hab ich mir da nur gedacht. Ne ZK in den Vergaser :tztz:

      Naja danach versucht an zukicken und nichts kam. Aber was ich schonmal positiv auffasste war, dass ein angenehmes blubben zuvernehemen war. Also sollte der Motor ja eigentlich Laufen.
      Check mal den Funken, wenn der da ist, die Spritzufuhr, wenn dir sicher bist das das Ding Sprit bekommt paar mal Kicken, Kerze raus und schaun ob se nass ist.
      Wenn se das nicht ist, stimmt was mim Vergaser nicht. Schwimmer könnte hängen etc.
      Merke: Eine Simme verliert kein Öl, sie markiert ihr Revier!
      Original von crisiszone
      Check mal den Funken, wenn der da ist, die Spritzufuhr, wenn dir sicher bist das das Ding Sprit bekommt paar mal Kicken, Kerze raus und schaun ob se nass ist.
      Wenn se das nicht ist, stimmt was mim Vergaser nicht. Schwimmer könnte hängen etc.


      War ich zu langsam wollte genau das gleiche schreiben. :mopet:
      Ok werd ich morgen mal in Angriff nehmen!

      Nur wie kreig ich den Vergaser ab und was is das oben für ein Loch neben dem gasschieber? Wie gesagt: der Vorbesitzer hat da ne Zündkerze reingedreht. Unten, also im Loch drin, ist ein kleines Messingfarbendes stückchen. Was ist das?

      Sry hab gar keine ahnung von Bing Vergasern geschweige denn Zündapp.
      Der Vergaser ist wahrscheinlich an einem Ansaugstutzen festgemacht. Entweder aus Alu/Metal oder aus Platik/Gummi. Dort wo er zum Vergaser geht ist eine Schraube einfach rausschrauben. Dann hinten wo der Luftfilterkasten sitzt ist es einfach nur gesteckt oder festgeschraubt. Danach schreibst du oben den Deckel ab oder du hast dann den vergaser in der Hand (der is aber an den Bowdenzügen noch festgemacht) und schraubst die Schwimmerkammer einfach ab und reinigst ihn dann mal. Mach mal Bilder von dem Loch für die ZK.
      Jo Bilder folgen.
      Ein Ansaugstutzen ist nicht dran. also zumindest kein abschraubbarer.
      Luftfilter ist auch nicht dran. Der Vergaser sitzt ziemlich fest drauf. Ich kann ihn nur eine kleines stücken drehen.

      Edit hat soeben festgestellt dass man den ASS doch abschrauben kann. :draufhau:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „bravohannes25“ ()

      Dann so lang hin und her bis es mehr wird usw. WD40 hilft oft auch.
      Da wo die Kerze drin gesteckt hat könnte normal der Choke sein. Mach am besten mal Bilder, da tut man sich dann um einiges leichter.

      Grüße
      Merke: Eine Simme verliert kein Öl, sie markiert ihr Revier!
      Werbung zur Finanzierung des Forums

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „crisiszone“ ()

      Ok also wird ohne choke gefahren :D
      Zumindest bis ein einen finde.
      Und auch ohne Luftfilter erstmal. Hoffentlich finde ich einen.
      Ich hoffe der Vorbesitzer hat die Düsengröße dementsprechend angepasst. Dann könnte ich ihn ja weglassen :]
      Morgen wird der Vergaser gereinigt und sich ein wenig mit der Materie auseinander gesetzt.

      Ich melde mich dann morgen wieder mit dem Stand der dinge.

      In dem Sinne: Viel Spass euch allen weiterhin und bis morgen.

      Der Hannes.
      __________________________________
      Sodale, heute mal den Vergaser ausgebaut und gereinigt. Alles Top.
      Neue Kerze reigedreht, ne 7'er NGK, getestet ob alles klappt und ordentlich einen durchgekriegt. Deshalb geh ich mal davon aus, dass das ja eigentlich Zünden sollte. Tuts aber nicht!
      Wie macht man so'n ding an? Mit kicken ging garnichts und da ich scheinbar zu doof bin um zu schalten, muss ich schieben. Ich hab einen Gang reingemacht und jetzt kann ich nicht mehr in den Leerlauf schalten ! >_<'
      was muss ich tun? Bitte helft mir!

      Gruß, Hannes

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „bravohannes25“ ()

      so wie das teil aussieht, hat der vorbesitzer zu 99.9999% die Düsengröße nicht angepasst!
      Ohne Chocke fahren ist leichter gesagt als getan.. Du bekommst nämlich durch dieses "Loch" falschluft, und wenn du es verschließt (so wie es dein Vorbesitzer versucht hat) ist es so, als wäre der Choke dauerhaft gezogen.. Also überfettet sie dann total. Besorg dir einfach den original Choke, bzw. einen alten Vergaser bei dem du die fehlenden Teile ausschlachten kannst.. erst dann wirst du glücklich.





      gruß

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „easy-rider“ ()

      Jop Düse ist ne 85er was das bei Bing auch immer heißen mag. Aufjeden Fall ist das die Originale. Das mit dem choke wusste ich nicht! Kann man das auch irgendwie mit einem Provisorium vorrübergehend lösen?
      ______________________

      Braucht man dafür Schlüssel oder so? Und wie bekommt man sie denn eigentlich wieder aus, wenn sie weinmal an ist? ôO

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „bravohannes25“ ()

      Ich hab das ungute Gefühl, dir fehlt ein Haufen Theorie...
      Also, wenn alles angeschlossen ist, dann probier mal folgendes:
      (Choke muss verschlossen sein, zur Not geht auch erstmal die Zündkerze)
      Die echte Zündkerze raus, achten dass die trocken ist, Bremsenreiniger/Startspray in den Brennraum, Kerze wieder rein und dann ankicken. Klappt fast immer. Ansonsten anschieben im 2. oder 3. Gang.

      Ausmachen ist einfach, einfach abwürgen, sofern kein Schalter/Zündschloss...
      Ok gut vielen vielen dank!

      Theorie, nein eigentlich nicht! Ich habe bereits eine Piaggio Bravo erfolgreich getuned und reperiert. Und das alles ist kein Pfusch. Ich habe auch alles alleine gemacht :O Mittlerweile läuft sie ihre echten 78km/h.

      Nun BTT: habe eben mal so durchgeguckt... Kerze wie gesagt neu und hat auch einen guten Funken. Benzinzufuhr ist auch da es ist mir unerklährlich wieso sie nicht anspringt!
      Werbung zur Finanzierung des Forums
      Okay auch das werde ich mal ausprobieren. Ich habe im moment da eine 85er Düse drin und (da ich keinen luffi habe) 4 lagen Strumpfhose draufgemacht :birthday:
      _____________________

      Getestet und nichts passiert. Zylinder rausgehabt. Unglaublich! der ist noch TOP!
      Keinen Fresser oder Klemmer! Super teil ^^
      Aber es haut immer noch nicht hin. Ein Rätsel für mich.
      Wieso läuft das Teil nicht?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „bravohannes25“ ()