Zündapp 3 Gang Schaltung springt

      Zündapp 3 Gang Schaltung springt

      Servus, ich hab gerade ne CS25 zum richten hier. Problem war, das ein Gang gefehlt hat.

      Ich habe jetzt das Schaltsegment im Schaltgriff durch das richtige ersetzt (es war eines für Sachs verbaut).
      Die Schaltung habe ich unzählige mal eingestellt, aber ich komme auf keinen grünen Zweig.
      Unter Last springen die Gänge 1+2 immer heraus, man kann am Motor auch schön beobachten wie der Schalthebel unter Last verdreht wird und dann hüpft.

      Ich vermute da ist im Motor etwas aufgrund des flaschen Schaltsegments ausgenudelt, kann das sein? Hatte bisher noch keinen Zündapp 3 Gang Motor offen, nur 80er Fußschalter.

      Lässt sich das richten? was muss alles ersetzt werden? oder gibts da noch andere Möglichkeiten was defekt sein könnte?

      Danke!
      Geschwindigkeit gibt Sicherheit!
      Werbung zur Finanzierung des Forums
      Also das kann schon ausnudeln, jedoch dauert das ein bisschen, kann aber bei diesen TopRacing nachbauteilen auchmal etwas schneller gehen.
      Die Kugeln, Zahnräder oder die Welle kann das eigentlich ganz gut ab, wenn musst du nur den Ziehkeil wechseln.

      Du bist dir aber sicher das die Gänge richtig eingestellt sind?

      Hast du den fehlenden Gang nachgerüstet oder war der nur aufgrund des falschen Segmentes im Griff und der nicht richtigen Einstellung nicht schaltbar?
      Wenn wir gerade beim Thema sind, ich möchte meine Schaltung auch überholen. Da manchmal die Gänge schwer rein gehen.
      Woher bekomm ich eine neue Schaltwelle, Kugeln und Ziehkeil für die CS25 in guter Qualität? Taugen die Teile von mopsh.. (TopRacing) was oder gibts einen anderen Hersteller/Schop?
      Gerne auch Originalteile. Danke.
      Das sich die Gänge verabschieden liegt nicht am Ziehkeil oder Schaltwelle. In dem Fall würde nix mehr laufen oder sich beim abgenudelten Ziehkeil durch leichte Rattergeräusche bemerkbar machen. Entweder liegt das Problem am Schaltgriff ink. Bowdenzug und Segment oder der Motorhalter für den Schaltzug ist krumm. Dadurch verändern sich manchmal die Wege. Was auch noch sein könnte das der Motor schon mal geöffnet wurde und die Gangräder nicht eingemessen wurden und etwas viel Spiel haben. Letzte Möglichkeit ist das Gleitlagerröhrchen in dem der Schalthebel steckt. Die Nudeln auch mal gerne aus,dann kann der Ziehkeil seine Position nicht mehr halten.... ich behaupte einfach mal,es liegt am Schaltsegment und schlechtem Zug. Denn wenn alle Gänge irgendwo reingehen sollte das Problem leicht zu beheben sein ohne den Motor zu öffnen. P.S. Nur original Ziehkeile verwenden den Nachbauschrott kannste vergessen wenn es ein Rennmotor ist. Schaltwellen hingegen sind O.k.
      Auf jeden Fall mal den Schalthebel und die Schaltgabel prüfen.. Die Verschraubung (M7) löst sich gerne und die Flächen auf dem Schalthebel werden rund.. Extremfall : Die Schaltgabel bricht und die Brocken laufen durch den Primärantrieb. Bei Zündapp ein echter Schwachpunkt.. ???
      also Schaltzug und Schaltsegment im Griff sind neuteile. Die Einstellung schließe ich aus, die Gänge gehen ja alle sauber rein. Sobald jedoch Last drauf kommt springen 1+2 raus. Es fühlt sich so an, als ob der Gang nur auf einem ganz schmalen Grat Kraft übertragen kann und dann eben herausfliegt.

      Ich hatte den Motor nicht offen, das war schon ein 3 Gang. Ist auch kein Rennmotor, sondern eine seriennahe Straßen CS.
      Geschwindigkeit gibt Sicherheit!
      Werbung zur Finanzierung des Forums
      Ich bleibe dabei,das liegt am Zug,Griff oder ähnliches. Gerade bei CS ist das Patent völliger Mist,da werden die Gänge über die Aussenhülle vom Bowdenzug gesteuert. Wenn der nicht richtig gut verlegt ist und sauber arbeiten kann ist eh alles verloren. Häng den Zug am Motor aus,bock die Karre auf und leg die Gänge per Hand ein. Am Schalthebel sollten die Gänge auf etwa 7mm irgendwo drin bleiben. Zwischen jedem Gang haste auch noch nen Leerlauf. Zusätzlich das Hinterrad etwas vor und zurück bewegen,dann merkst du sofort an welcher Position der Gang anliegt und auf welcher Länge.
      Hab den Motor heute mal zerlegt. Normal sieht mir dieser Ziehkeil nichtmehr aus ;)

      Der Block ist übrigens laut Typenschild ein Enfield Madras.

      Ich habe noch einen Zündapp München block hier liegen, jedoch ist da das Gehäuse defekt. Nun werde ich wohl Lager und Dichtsatz kaufen und dann die Zündapp Innereien in den Madras Block stecken.
      Bilder
      • IMG_20150624_191032697.jpg

        1,36 MB, 2.560×1.440, 253 mal angesehen
      • IMG_20150624_191040392.jpg

        1,35 MB, 2.560×1.440, 177 mal angesehen
      • IMG_20150624_191050638.jpg

        1,35 MB, 2.560×1.440, 336 mal angesehen
      Geschwindigkeit gibt Sicherheit!
      Hallo,
      ich hab auch das Problem, dass bei mir die Kugeln Eckig werden (4h Vollgas). Allerdings sieht mein Ziehkeil deutlich besser aus.
      Kann mein Zeihkeil einfach nur verschlissen sein, also zu dünn, dass die Kugeln nicht 100% anliegen?
      Naja, ich werd nun Ziehkeil, Kugeln und Schaltwelle neu besorgen und das beste hoffen.
      Da lag ich wohl daneben,aber ist ja auch kein Original Motor. Der Enfield Kram taugt nicht ganz viel....Kugeln auch erneuern,aber Vorsicht,die Original Kugeln haben ein bestimmtes Maß hab ich gerade nicht im Kopf jedenfalls gehören da kein stinknormalen 7,00mm Kugeln rein. Glaube 6,80 oder 7,20mm müsste ich auch erst nachschauen. Das könnte auch einer der Gründe für eckige Kugeln sein + defekten Ziehkeil.
      die Kugeln sehen neuwertig aus. Ich messe aber mal nach, ob da nicht falsche verbaut worden sind.

      Auf welches Axialspiel werden die Wellen bei Zündapp eingestellt? 1/10?
      Geschwindigkeit gibt Sicherheit!
      Werbung zur Finanzierung des Forums
      Hallo,
      inzwischen habe ich endlich meinen Motor zerlegt. Die Vermutung hat sich bestätigt, die Kugeln haben sich schon wieder verabschiedet.
      Überall habe ich Metallsplitter im Öl.
      Ich hab inzwischen einen Originalen Ziehkeil (Kumpel) und einen Nachbau Ziehkeil von Massnik (Nl) besorgt.
      Jetzt sieht mein Originaler aber anders aus als der Nachbau. Der Nachbau ist etwas schmaler und hat eine "Rille" in der die Kugeln einrasten.
      (Wenn der Nachbau Ziehkeil besser funktioniert aber nach 2 Rennen kaputt ist, dann wäre es auch OK. Dann ist die Saison eh vorbei...)
      Welchen soll ich einbauen?

      Vielen Dank.
      Gruß,
      driver2222
      Bilder
      • Späne.jpg

        481,44 kB, 1.148×1.620, 233 mal angesehen
      • Ziehkeile.jpg

        1,31 MB, 1.996×1.616, 513 mal angesehen