Honda MT 80 Elektrik

      Honda MT 80 Elektrik

      Hallo,

      ich bin neu hier im Forum und hoffe, dass mir hier gehofen werden kann.

      Ich habe mir derletzt eine Honda MT 80 gekauft. Leider fehlt die komplette Elektrik außer Zündspule und Lima.

      Ich will das Moped nicht anmelden sondern nur zum SPaß haben. Es soll nur laufen und Vorderlicht wäre nicht schlecht.

      Sollte ich mir nen neuen Kabelbaum kaufen oder kriegt man die Verbinung Lima-Zündspule auch so hin?



      Über Ratschläge und Tips wäre ich sehr dankbar, ich kann sie ers wieder komplett wieder zusammenbauen, wenn die Elektrik drin ist ;)



      Gruß elpassato
      Werbung zur Finanzierung des Forums
      Hallo,

      du solltest dich schon etwas im lesen von elektrischen Schaltplänen auskennen ;) Googel dir einen Schaltplan raus und verkabel die Zündung entsprechend dem Plan. Dann läuft die Kiste schonmal. Dann messen wo die Lichtspannung anliegt und ebenfalls an die Lampen verkabeln. Ich habe das so in etwa bei einer DT80 gemacht und es funktioniert problemlos. Der Vorteil dabei ist auch das du alles unnötige an Kabeln rauswerfen kannst und wenn du dann mal ein Problem hast natürlich auch die Fehlersuche in den verbleibenden Kabeln einfacher wird.
      Mfg Kreidlerheizer

      Kreidlerheizers Corner jetzt Neu Abholshop für Simson Ersatzteile. Preiswert, persönlich, gut :D

      Im Zweifelsfall- Vollgas!!- Wenn`s dich dann zerlegt, sieht es wenigstens spektakulär aus.
      Also Danke schon mal für die Antworten :)



      Ich kenn mich schon mit Mopeds aus, aber Elektrik ist halt schon ein eigenes Thema...

      Ich hab mir so nen Plan schon ausgedruckt, ist halt echt voll mit Kabeln :D aber wenn das nur so 4-5 Kabel sind muss das echt machbar sein.

      ALso ich berichte dann mal wie es wird.

      Gruß
      Grob gesehen musst du nur die Zündung mit der CDI verkabeln, evtl. mit einem Killschalter oder Zündschloss jenachdem was du hast und die lichtspannung je nach vorhandensein über einen Gleichrichter oder Spannungsregler leiten damit die Birnen nicht durchfliegen.
      Mfg Kreidlerheizer

      Kreidlerheizers Corner jetzt Neu Abholshop für Simson Ersatzteile. Preiswert, persönlich, gut :D

      Im Zweifelsfall- Vollgas!!- Wenn`s dich dann zerlegt, sieht es wenigstens spektakulär aus.
      Also:



      Ich habs hingekriegt!!! Es waren tatsächlich nur 3 Kabel die ich miteinander verbinden musste (LIMA-CDI-Zündspule) für den Zündfunken.

      Licht muss ich noch machen. Aber wenn das so leicht ist gönn ich mir glaub ich auch noch Instrumentenbelcuhtung und so was ... :D

      Also vielen Dank für die Hilfe



      Gruß Elpassato
      Auch wenn es ne Zeit her ist, hier ne kleine Rückmeldung,

      ich hatte in letzter Zeit nicht mehr die Zeit für das Projekt, deswegen erst jetzt:



      Die MT80 läuft jetzt, Vorderlicht+Instrumentenbeleuchtung funktioniert alles :)

      Das Teil hat echt nen starken Durchzu im Vergleich zu meiner MT50, hätte ich nicht gedacht.

      Gruß
      Werbung zur Finanzierung des Forums
      Mal sehen ob hier noch jemand mitließt,



      irgendwie macht die Honda zur Zeit Probleme:

      Teilweise sehr starker unruhiger Motorlauf, so als wäre die Zündung total falsch eingestellt. Kann das aber sein? ich bin mit dem Teil ja schon gefahren, da war es zwar im kalten Zustand genau so, aber nach ein paar Minuten ist die echt ruhig gelaufen. Vergaser hab ich erst gereinigt.

      Ich hab daheim noch so eine Stroboskoblampe zum Zündung einstellen - allerdings für 12 Volt. Ich meine, die Honda hat 6 Volt, da wird mir das Teil wenig bringen, oder?



      Gruß elpassato
      Hallo, die 12V Stroboskoppistole funktioniert auch bei 6V. Wie schon oben beschrieben eine 12V Mopedbatterie nehmen und dann geht das ohne Probleme. Wenn deine MTX eine kontaktlose Zündung hat kommst du ohne die Lampe eh nicht großartig weiter.

      Ich würde erstmal (wegen dem kalt-nassen Wetter) alle Kabelverbindungen die die Zündung betreffen lösen und mit WD40 oder sowas behandeln. Oft erledigt sich das Problem damit. Mal nen anderen Zündkerzenstecker versuchen und bei der Gelegenheit sich die Kerze mal ansehen. Wenn die arg ölig oder verrußt ist dann muss man den Fehler eher in der Gemischaufbereitung suchen. Das kann vom mit angesaugten Getriebeöl, Falschluft, über zu kalte Kerze oder hängendem Schwimmer im Vergaser alles mögliche sein.

      Überprüf das mal systematisch und sag nochma bescheid.
      Mfg Kreidlerheizer

      Kreidlerheizers Corner jetzt Neu Abholshop für Simson Ersatzteile. Preiswert, persönlich, gut :D

      Im Zweifelsfall- Vollgas!!- Wenn`s dich dann zerlegt, sieht es wenigstens spektakulär aus.
      Hey gleich 3 Antworten!!

      Also Kurbelwelle und gesammte Mechanik ist wirklich gut, ich hab das Teil ja erst vor 2 Monaten ganz aufgebaut.

      Die Zündung ist aber das einzige, dass ich nicht untersucht hab (außer halt dass die auf kurz vor OT eingestellt ist) weil ich nicht den passenden Abzieher hatte....

      Es ist halt das typische Stottern wie man es kennt wenn die Zündung TOTAL daneben ist. Bin, wie gesagt, mit der MT aber schon gefahren und da ging die richtig gut. Der Zündkerzenstecker scheint nicht mehr der Beste zu sein, da mach ich mal Kontaktspray hin, sowie an die andern Kabel.

      Danke für die Tipps!



      PS: bei meiner Hercules Zündung (Kontaktlos) hab ichs auch hingekriegt ohne Lampe, hat halt ewig gedauert :D
      hihi ich musste schmunzeln wo ich LKW gelesen habe aber da du es ja selbst einsiehst :thumbsup:

      btt: wenn der Kerzenstecker nicht mehr der beste ist dann schmeiß ihn raus und mach nen neuen rein. hatte das mal bei nem Roller da hat der Kerzenstecker nicht mehr richtig eingerastet und ist beim laufen auf der Kerze rumgetanzt von den vibrationen und hat so Aussetzer verursacht. Oft sind es so fiese miese Kleinigkeiten ;)
      Mfg Kreidlerheizer

      Kreidlerheizers Corner jetzt Neu Abholshop für Simson Ersatzteile. Preiswert, persönlich, gut :D

      Im Zweifelsfall- Vollgas!!- Wenn`s dich dann zerlegt, sieht es wenigstens spektakulär aus.
      Ja ich glaub ich weiß was es ist:



      Hab den Vergaser nochmal ausgebaut: und zwar war der Leerlauf immer so unruhig, weil die Leerlaufdüse abgebrochen ist von außen. Ich kann die auch mit ner Zange nicht mehr rausziehen. Ich hab da dauernd versucht mit einem ganz dünnen Draht durch die Öffnung zu stochern, bis ich gemerkt hab, dass die Schraube da drinsteckt und sich nicht drehen lässt :thumbdown:

      Die Zündung konnte ich jetzt nicht mal abblitzen weil der Motor nicht mehr mal angeht. Also dass kann eig kein Zündungsproblem sein. Hab den Kerzenstecker etc. extra mit Kontaktspray eingenebelt, hat nix gebracht. Da muss ich mal auf ebay stöbern ob es da nen gebrauchten Vergaser gibt... ;)

      Gruß