Zündapp 4-Gang "Racer" aufbau und erste probleme!

      Zündapp 4-Gang "Racer" aufbau und erste probleme!

      also leute bin neu hier und wollte mal mein neues projekt vorstellen, und gleich anfangs probleme

      mein ziel: altes moped, originales aussehen und viel power!

      ala basis hab ich ein zündapp moped c 50 sport mit 4 gang motor



      bevor ich an den rahmen gehe werd ich mir den motor vornehmen. ich hab ein tillotson kartvergaser 20mm und wollte den mit dem gang block fahren zylindermäsig möcht ich bis oktober meine entscheidung treffen...

      nun zum problem: ich bekomm die kiste mit dem kartvergaser nicht zum laufen !!! hier mal ein paar bilder:









      hab dich dass so richtig gemacht?

      ich hab keine richtige kompression mehr bzw. hab an den schlauch mal ein messgerät angeschlossen es tut sich nichts auch nicht mit startpilot.
      hab auch schon per pn jemand im forum gefragt aber auch diese antworten halfen nichts. trotzdem danke ;)
      Werbung zur Finanzierung des Forums
      Wenns mit Startpilot und Vollgas kein Muckser macht,hat das entweder kein Zündfunke oder der Kompressionsraum baut kein Druck auf....amGaser liegt das erstmal nicht.

      Startpilot kann man ohne Gaser in den Ansaugstutzen reinmachen und der muss anspringen...
      Das zu erst.

      Der Tillotson wird beim Schlitzer immer schlecht laufen...da die Druckverhältnisse für die im Gaser eingebaute Benzinpumpe schlecht ausreichen.....der Schlauch vom Kurbelhaus zum Gaser wird so auch nicht funktionieren
      weil der den Druckverhältnissen nachgibt und weitere Verluste entstehen...entweder ein Metallrohr biegen oder ein Hartkunststoffschlauch verwenden..es sei denn...der Gewebeschlauch dient nur dem Druckmesser.

      Wie gesagt..wenns mit Startpilot kein Muckser macht,liegt das Problem eh woanders.

      Schonmal den Gaser abgedrückt? Beim Schlitzer mit wenig Hubraum und langer Einlasszeit sind solche Gaser bedenklich..

      Im Prinzip ist der Aufbau so generell nicht falsch...wenn die Membran im Gaser genug Druckunterschiede zum Pumpen sieht,gehts..

      Hattest du das ohne Auspuff zu testen versucht? Dann wirds alles noch schwieriger..

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „cx..“ ()

      Sieht interesant aus das ganze! is halt was anderes...

      Wenn er auch mit bremsenreiniger nicht anspringt, kan es eig. nur noch an zündfunken oder kompresion liegen. Wenn nicht, einfach mal den alten vergaser rauf und testen, is ja shcnell gemacht...

      Den Motor hast du zum Bohren des Anschlusses am Kurbelwellengehäuße aber shcon zerlegt oder?
      ja hab ich zerlegt :P

      dicht machts auch, kolege meint nur dass der schlauch ein zu großen durchmesser hat also dass da dann die ganze kompression verloren geht. also mit originalem vergaser läuft die geschichte aber dann nur mitm tilo hab ich probleme

      ja ich habs mit auspuff probiert, der ist aber mittlerweile an meinem 5,3er fächerkopf. der läuft auch nicht richtig weil ich da nicht weiß welcher vergaser original draufkommt. düse hab ich da eine 80er drin und glaub ein 17er gaser
      Am Schlauchdurchmesser liegt das nicht.
      Mach mal das Messgelump wieder ab und schließ den Tillotson wieder wie vorgesehen an...
      Dann schau erstmal nach ob du einen Zündfunke hast.
      Danach beide Nadeln am Vergaser weit im Gegenuhrzeigersinn aufdrehen.....Danach Vollgas geben und etwas Sprit...1-2mL direkt in die Luftöffnung des Vergasers schütten...Danach im 1.Gang möglichst schnell anschieben...mit Halbgas geben.....wenn sich dann nichts tut,würds mich wundern....Die Pumpleitung der Schlitzsteuerung steigt mit der Drehzahl...deswegen schnell im 1. Anschieben...mitb etwas Glück pumpt der Tillotson dann ausreichend...jedenfalls dürfte der Motor kurzfristig anlaufen...wenn die Membran usw ok ist...

      Startprobleme werden dir mit dem Konzept erhalten bleiben...

      Der Zylinder ist ja hoffentlich kein unbearbeiteter Mofa oder Mopedzylinder??? Ich frag mal vorsichtshalber...
      Der alte Parma......ist wohl mittlerweile schon ein Sammlerstück...kann man kaufen wenn man den günstig bekommt....der Athena hat allerdings ne Ecke mehr Dampf..den würde ich schon vorziehen...der Parma wird mit deinem Tillotson aber besser als der Athena funktionieren,wenn du den unbedingt fahren willst.
      Werbung zur Finanzierung des Forums
      Erstma brauchste ne vernünftige Zündung..wenn ich dieses Geraffel da schonwieder sehe..Kokusan rein und gut is.. dann diesen Kartkrampf da weg undn 24er Mikuni Flachschieber drann. 70er Athena Schlitz oder ähnliches sollten dich schon ein bischen vorwärts bringen. Wenn du aufsehen erregen möchtest holste dir gleich noch nen Faust Auspuff der auf 70ccm noch besser gehen soll als auf 50. :thumbsup:
      :saint:
      Also wir fahren jetzt schon zwei Jahre Tillotson Vergaser.

      Unser letzter Motor spring mit der ersten kompresion an und das OHNE den impuls schlauch.

      Allerdings überholen wir die Vergaser mit neuen Membranen und Ventilen immer.

      Um den Vergaser zutesten muss du einen Druckprüfer am Kraftstoffanschluss anschließen.(wie die Ärzte es beim Blutdruckprüfen haben)
      Dann gibt man einen Gewissen druck drauf (nicht viel) und schaut obder Vergaser diesen druck hält.
      Ist das der Fall ist er schon mal dicht.

      Den Impuls anschluss brauch man nur wenn der Vergaser das Benzin von unter halb ansaugen muss. Wie es bei kettensaägen und sensen der fall ist. Hast du aber den Tank oben. Kannst du den anschluss getrost zumachen. Macht keinen unterschied.

      Die Membransätze bekommst du bei jeder Gartengeräte Werkstatt.

      Notfalls könnte ich dir den Satz besorgen für etwas über ek plus versand. müsste ich aber fragen und könnte etwas dauern.
      Hubraum ist durch nichts zu ersetzen, außer durch noch mehr Ladedruck 8)

      Unsere_Cross_Mofa