Supermaxi Zylinder bearbeiten (GME) !!

      Supermaxi Zylinder bearbeiten (GME) !!

      Hallo



      Ich bin grad ganz neu in MMO, habe aber in anderen Foren schon einiges gepostet !
      Ich baue mir gerade einen Puch 4 Gang Block mit GME auf ! Dazu habe ich mir einen Supermaxi Zylinder mit Kopf gekauft. Membrane wird eine 8 Klappen Vforce verwendet ! Da drauf kommt dann ein 21mm Dellorto Vergaser.
      Auspuff ist selfmade und muss halt noch auf den SM Zyli angepasst werden.

      Da ich noch einen weiteren 4 Gang Block habe, habe ich jetzt mal den SM Zyli drauf gebaut und erstmal 2mm untergelegt ! Da kamen ganz lahme Steuerzeiten heraus.
      Dann habe ich gleich mal 4mm untergelegt und da bekam ich
      ASZ 150
      ÜSZ 121
      ...heraus.

      Jetzt machen aber die Löcher im Kolben ganz leicht auf sodass diese auch im Einlasskanal offen sind !
      Aber das ist eig egal weil ich den Einlass sowiso verschließe oder ?
      4mm Unterlegen ist eindeutig zu viel oder ?
      Und was sagt ihr zu den Steuerzeiten ? (Natürlich wird der Auslass noch bearbeitet weil der ja ziehmlich klein ist beim SM Zyli)

      Welchen Kolben sollte ich am besten verwenden ?



      Ich wäre euch sehr dankbar wenn ihr mir helfen könntet.



      Mfg Luki
      Werbung zur Finanzierung des Forums

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Luki-93“ ()

      Zum SM kann ich nur sagen, das es ne Portmap gibt- und damit lüppt der ganz gut. Ich mag den Athena lieber-deutlich billiger, Nikasilbeschichtet und haltbar. Mit 1,5mm unterlegen machen die Strömer ganz auf- dann kommen die ÜSSZ auf 130°, Ein / Auslaß lassen sich noch anpassen. NA sind auch da Pflicht für Leistung- allerdings gehts erst richtig mit L-Ringkolben. Ich benutze den von Diegowie- 59€, beschichtet und sehr leicht- ist ne Eigenanfertigung von ihm. Für das Geld (Athena + Kolben) kannste noch nicht mal einen SM in schlechtem Zustand kaufen..
      Vegetarier kommt ursprünglich aus dem indianischen Sprachgebrauch, und bedeutet "...zu blöd zum jagen oder fischen..."
      Hallo





      Naja auf jeden fall habe ich jetzt den ASS gemacht, den Auslass vergrößert und hochgezogen auf 173°Aufpuff angepasst wegen dem SChrägen Auslassflansch.
      Und jetzt läuft die Kiste !
      Aber nicht ganz so wie ich will !
      Standgas ist super, aber wenn ich jetzt vom 1.gang in den 2. Schalte dann muss der Motor wieder hochdrehen jedoch verschluckt (oder wie ich das beschreiben sollte) sich der Motor dann dauert es eine weile bis wieder eine gewisse Drehzahl vorhanden ist dann geht wieder die Post ab..



      Kennt jemand dieses Problem und kann mir helfen ??



      Hier ein paar Bilder !







      Grüße
      ja das ist eben die kunst eines guten motors das er nicht in dieses loch fällt, da kann man jetzt entweder die übersetzungen ändern (im motor den gangsprung verkleinern quasi) oder das restliche setup auf ein breiteres band auslegen indem man auspuff steuerzeiten ansauglänge vergsergröße zzp etc etc.. anpasst. da kann man noch viel rausholen. leistung ist bei weitem nicht alles bei nem rennmofa
      Geschwindigkeit gibt Sicherheit!
      Hi,

      wenns schnell gehen muß: verlänger mal den Krümmer um ca. 4cm. Kostet zwar Spitzenleistung, bringt aber halt einen früheren Reso.

      Konus umbauen geht auch, dauert halt länger.

      Welche Quetschkante hast du? Hast du den Zylinder abgedreht, oder steht der Kopf in den Zylinder? Wenn du untergelgt hast, ist sonnst die Verdichtung weg.

      Öffnet der Boostport wenn der Kolben ganz unten ist? Du hast ja mal geschrieben das die Boost-Port löcher im Kolben den Einlas öffnen, dann stehen die genau auf der Kante, und du bekommst kein Gas in den Boostport -> Boostport bis in den Einlass verlängern oder halt gleich bist ins Kurbelgehäuse, dann brauchst auch keinen Kolben mit Löchern mehr.

      mfg
      christian
      Hallo

      Also ich weiß jetzt überhaupt nicht mehr was ich denken soll !

      Ich beschreibe jetzt mal mein Problem genau ! In kürze kommt auch ein video da hört man das schön was ich meine !

      Also ich gebe gas das Moped beschleunigt von unten heraus zwar nich soo viel aber dennnoch ! Dann ab einer gewissen Drehzahl fängt der Motor zum stottern an als ob Zündaussetzer wären, es macht soo komische geräusche wie wenn etwas abblasen würde ca so wie wenn man Nachzündung hätte und das Gasluftgemisch im Auspuff verbrennt, das geht dann eine weile so und ab einer gewissen Drehzahl zieht der Motor dann wieder sehr gut !
      Wie gesagt es kommt dann noch ein Video hinzu !

      @Christian

      Ja das habe ich schon probiert und zu keiner Lösung geführt !
      Quetschkante habe ich bisher mehr als 3mm weil ich den Kopf noch nicht so abgedreht habe das er in den Zylinder schaut !
      Aber der Motor müsste trozdem einwandfrei laufen oder ?


      Noch eine Frage nebenbei hast du bei deinem Supermaxi Zyliner etwas bei den Überströmern bearbeitet ?

      Grüße
      ach so, das hat sich für mich so angehört als ob der motor einfach nen zu großen sprung zwischen 2 gängen hat bis er wieder zieht.

      dein gerade beschriebenes problem würde ich auf zündzeitpunkt und vergaserabstimmung schieben. ich vermute stark das der motor zu fett läuft
      Geschwindigkeit gibt Sicherheit!
      Hi,

      beim meinen aktuellen Supermaxi´s hab ich nur den Boostport und Auslass bearbeitetet, Überströmer sind jetzt bei allen Orginal.)

      Ich würd das jetzt so angehen:

      1.) Die Verdichtung auf ein sinnvolles Maß bringen. Vielleicht liegt is dann das Loch auch schon geschichte.
      2.) Zündkerze / Zündzeitpunkt
      3.) Gemisch
      4.) Zündung (Nimm ne Orginale für Samstag wenn das so nicht geht).

      mfg
      christian


      P.S.: Das mit den Löchern im Kolben für den Boostport hast du dir angesehen?
      beachte mal die tipps von christian...

      was aber auch noch schuld bzw mitschuld sein kann ist falschluft, ein ähnliches problem hatte ich dieses jahr bei einem Rennen. Da kam mitten im Reso auch so ein stottern, da ging überhaupt nichts mehr weiter und etwa 1000 umdrehungen später hat sie wieder ganz normal raufgedreht. Bei mir ist damals ein kleines Stück Kaltmetall vom Motorblockeinlass rausgebrochen.

      lg