Hilfe! Solo 712

      Hilfe! Solo 712

      Ich hab eine Solo 712 mit 2 Gang Hydrodrive Kupplung...gemacht habe ich dran : Auslass aufgefeilt, ASS aufgebohrt, den 713er Vergaser verbaut, Flöte raus. Und laut Tacho ist max. 30 Km/h drin auf der geraden! Das gibt es doch nicht! Vor allem bin ich circa 2 Monate ohne Öl inner Kupplung gefahren da lief sie ca. 36 und Bergab ab 40 blockiert. Dann hatte ich Öl nachgefüllt und auf einmal lief sie 40-45 auf der geraden und Berg runter 55-60...Es ist zu 100% Öl in der Kupplung doch auf einmal auf der geraden 30 und Bergab blockiert sie ab 40... Ich weiß nicht mehr weiter.. Das blockieren hört sich an als ob sie schneller laufen will aber nicht kann.
      MFG Aeffchenjones
      Werbung zur Finanzierung des Forums
      Ganz einfach! Zylinder runterbauen, Auslass auffeilen...xD Wenn du magst kann ich dir dazu 2 Videos schicken die Kumpels gemacht haben als ich meinen Zylinder aufgefeilt habe...
      Nicht wie du das gemacht hast, sondern auf welche Maße formen und so. Aber wenn du ohne Ahnung einfach irgendwie dran rumgefeilt hast, wird wohl das der Grund sein, warum das Mofa nimmer gescheit läuft.
      erst wenn der letzte vergaser verschrottet, der letzte unterbrecher verschmort und der letzte gaszug gerissen ist, werdet ihr merken, dass man elektronik nicht reparieren kann!
      In dem Auslass war ein Stückchen Metall was sozusagen als Drossle gedient hat damit weniger abgase entweichen können... das habe ich rund rausgefeilt und den auslass hab ich schon vor den ganzen problemen hier gefeilt und zwischenzeitlich lief sie ja top also am auslass liegts siche nicht.