Startproblem

      Hallo Jungs,

      hab eine Problem mit meinen Mokick Roller, es handelt sich um einen Piaggio TPH 50.
      Das Problem mit dem Elektrostarter ist ziemlich bekannt, das dieser nur im Sommer tadellos funktionert, aber über den Kickstarter an der Vario sollte man den Roller dennoch auch bei schlechterer Witterung anbekommen.

      Nun zu meinen Problem, wenn er 2 Wochen steht, bringt er weder mit E-Starter noch über den Kicker an, ich muss den Luffi abnehmen und etwas Startspray hineinspritzen und diesen Vorgang mehrmals wiederholen, der Roller ist vorher tadellos gelaufen, er murrt erst seit letzter Zeit!

      Wäre für hilfreiche Antworten sehr dankbar!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Michi“ ()

      Wieviel km hat er gelaufen?
      Schon ne neue Zündkerze probiert?
      E-Choke noch intakt?
      Luftfilter sauber?
      Wenn man ihn regelmäßig bewegt, springt er dann gut an?

      Kling für mich wie nen simples Problem. Also nix gravierendes oder so... irgend ne Kleinigkeit die nicht stimmt bei deiner Kiste...jedoch ist es normal, das wenn der Roller 2 Wochen steht, das man dann schon 5 mal kicken muss bis er läuft...
      Wichtig ist auch, das man kräftig zutritt und nicht wie nen Mädchen den Kicker langsam durchdrückt...
      Kenne das von so manchen die verzweifelt am Roller stehn und kicken als hätten sie Pudding in den Beinen. Meistens muss man dann nur mal ordentlich reintreten und dann läuft er...^^
      Erstmal Danke für die schnelle Antwort!

      Laufleistung ist 12.000, was für einen Piaggio Motor keine Schwierigkeiten darstellen sollte, neue Zündkerze hab ich natürlich auch schon probiert, sogar schon 2 neue, der E-Choke ist laut Fachmann auch intakt! Luftfilter hab ich schon gereinigt, aber keine Besserung.

      Wenn ich ihn alle 2 oder 3 Tage mal anlasse, bringt er an.
      Vom Benzinhahn gehn zwei Schläuche weg. Ein (meistens durchsichtiger) dicker und ein (meistens schwarz) dünner. Der Dicke geht an den Vergaser und beliefert die Schwimmerkammer mit Benzin, der Dünne ist quasi die Regelung vom Benzinhahn und geht entweder auch zum Vergaser oder an nen seperaten Unterdruck Anschluss.
      Da der Benzinhahn unterdruckgesteuert ist fließt nur Benzin wenn Unterdruck beim dünnen Schlauch anliegt. Das wird mit ner Gummimembrane im Benzinhahn geregelt.

      Prüfen kannst du das ganze indem du beide Schläuche vom Vergaser abziehst und am dünnen Schlauch saugst. Keine Angst da kommt kein Benzin, die Luft schmeckt nur etwas danach. Wenn dann Benzin aus dem dicken Schlauch läuft und auch wieder aufhört zu fließen wenn du aufhörst zu saugen, dann ist dein Benzinhahn in Ordnung. Sollte es aber schon laufen wenn du den dicken Schlauch abziehst ist der Benzinhahn kaputt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Eddi {MMO}“ ()

      Nachbarin hat auch so ne Möhre, hatte schon ähnliche Schwierigkeiten.

      Ich tippe auch auf ein Problem mit dem Unterdruck, sprich "Benzinhahn" wie auch immer das beim Roller heißt. Entweder es läuft zu wenig Sprit nach oder er schließt nicht richtig. Kann auch sein das der Unterdruckschlauch irgendwo eingeklemmt ist oder einen feinen Riss hat. Elektrochoke könnte es auch sein, laß den Roller kalt werden, bau den mal raus und mach dann mal die Zündung an, der Stift im inneren sollte sich dann zurückziehen und die Düse öffnen. Wenns das nicht tut is der hin.

      Auch gemein ist die Schraube die unten in der Schwimmerkammer sitzt, vorne drauf ist ein winziger O-Ring. Wenn der kaputt ist rinnt langsam und unbemerkt Sprit aus dem Vergaser. Durch die doofe Verkleidung sieht man das nicht und riecht auch nicht unbedingt was. Der Sprit fehlt dann beim nächsten anlassen und muß erst reingeorgelt werden.

      Probiers mal aus und halte uns hier auf dem laufenden!
      Mfg Kreidlerheizer

      Kreidlerheizers Corner jetzt Neu Abholshop für Simson Ersatzteile. Preiswert, persönlich, gut :D

      Im Zweifelsfall- Vollgas!!- Wenn`s dich dann zerlegt, sieht es wenigstens spektakulär aus.
      Mein PN Fach kann nicht voll sein:D
      Ich hab gar keine Nachrichten drin!

      Also wenn ich zum saugen aufhöre, läuft weiter Benzin raus, also sollte der Benzinhahn nicht mehr richtig schließen, werde es demnächst mal ändern!

      Vielen Dank für die Hilfe besonders an Ed und auch an Kreidlerheizer! :zwinker:
      Original von Michi
      Mein PN Fach kann nicht voll sein:D
      Ich hab gar keine Nachrichten drin!

      Also wenn ich zum saugen aufhöre, läuft weiter Benzin raus, also sollte der Benzinhahn nicht mehr richtig schließen, werde es demnächst mal ändern!

      Vielen Dank für die Hilfe besonders an Ed und auch an Kreidlerheizer! :zwinker:


      Hört es denn irgendwann auf zu laufen? Oder ist es einfach so nen verzögertes aufhören...?^^